Search found 918 matches

by Nuttzy99
Tue Aug 31, 2004 12:23 am
Forum: Installing EasyMOD
Topic: [not EM] Using COPY instead of FTP for MOD installation
Replies: 2
Views: 1936

Re: Using COPY instead of FTP for MOD installation

Yes it does. I haven't looked at the wording in a while, but I think if you choose the 3rd option it will bring you back to the old interface.

-Nuttzy :cool:
by Nuttzy99
Tue Aug 31, 2004 12:16 am
Forum: Installing EasyMOD
Topic: [user input] Error @ Install Step 7 - New Version
Replies: 3
Views: 2754

Re: Error @ Install Step 7 - New Version

Hrmmm... usually that error indicates a bigger problem than that. Are you sure everything is working now? Will it install MODs?

-Nuttzy :cool:
by Nuttzy99
Mon Aug 30, 2004 10:33 pm
Forum: Installing EasyMOD
Topic: [not EM] Setting up
Replies: 3
Views: 2156

Re: Setting up

That'll do it. Thanks GP ;)

-Nuttzy :cool:
by Nuttzy99
Mon Aug 30, 2004 10:32 pm
Forum: Installing EasyMOD
Topic: [user input] Cannot Create directory when Installing EM
Replies: 2
Views: 2138

Re: Cannot Create directory when Installing EM.. why?

Ummm.... do you really have all those lang packs installed? You need to delete the ones not being used since EM is looking for files that aren't there. Specifically, langauge/lang_arabic/lang_admin.php probably does not exist and I assume the same is true for most of the rest of them. -Nuttzy :cool:
by Nuttzy99
Mon Aug 30, 2004 10:27 pm
Forum: Installing EasyMOD
Topic: [not EM] Help please ^^;;
Replies: 6
Views: 3371

Re: Help please ^^;;

krazie88: good to hear you figured it out!

eXtreme: please start a NEW topic instead of jumping on this one. I would split the topic.... if that function worked :P

-Nuttzy :cool:
by Nuttzy99
Mon Aug 30, 2004 10:22 pm
Forum: Installing EasyMOD
Topic: Could not find [templates/subSilver/admin/mod_install.tpl]
Replies: 11
Views: 8398

Re: Could not find [templates/subSilver/admin/mod_install.tp

Do you have mod_install.tpl in your EM includes folder?

-Nuttzy :cool:
by Nuttzy99
Mon Aug 30, 2004 10:17 pm
Forum: Installing EasyMOD
Topic: [not EM] problem installing =S
Replies: 4
Views: 2525

Re: problem installing =S

GP's info should do it. All set now?

-Nuttzy :cool:
by Nuttzy99
Mon Aug 30, 2004 10:15 pm
Forum: Installing EasyMOD
Topic: [user input] Error in the install
Replies: 5
Views: 5865

Re: Error in the install

Hadn't seen this one before, so I'll make a note of that warning.

However, it is just a warning and not the reason why he's getting the error. Not immedaitely sure why you are. Do you still have this problem?

-Nuttzy :cool:
by Nuttzy99
Mon Aug 30, 2004 10:11 pm
Forum: Installing EasyMOD
Topic: [user input] lang_easymod.php not found
Replies: 7
Views: 3415

Re: Support

infamous wrote:and here's the killer: Lang_easymod.php is in the folder.. HELP!
With a capital L? It's supposed to be lowercase.

-Nuttzy :cool:
by Nuttzy99
Mon Aug 30, 2004 10:09 pm
Forum: Installing EasyMOD
Topic: [unsolveable - ftp] Another 0.1.13 FTP problem!
Replies: 1
Views: 1664

Re: Another 0.1.13 FTP problem!

Well, you fall into the tiny minority of people that have a passive mode problem AND do not have the FTP extension loaded. Fortunately since you don't have Safe Mode on and you can chmod 777 then you don't need to use FTP! Just use server for the write method and copy for the move method! -Nuttzy :c...