Search found 7219 matches

by Nightrider
Fri Mar 02, 2007 4:05 am
Forum: Installing EasyMOD
Topic: Missing files everywhere -- solved
Replies: 13
Views: 8882

Re: Missing files everywhere -- solved

Congratulations hunkychop!!! Image

If you have any additional questions, comments, or concerns, don't be shy about asking for assistance. If I can, I will be more than happy to help you...

Image
by Nightrider
Thu Mar 01, 2007 9:25 pm
Forum: Installing EasyMOD
Topic: Problem Ubuntu Server
Replies: 11
Views: 6274

Re: Problem Ubuntu Server

That sounds like progress. Good Luck sle!!!

Let us know if that worked...

Image
by Nightrider
Thu Mar 01, 2007 9:09 pm
Forum: Installing EasyMOD
Topic: Problem Ubuntu Server
Replies: 11
Views: 6274

Re: Problem Ubuntu Server

So what happened when you turned the PHP FTP Extensions option off? Did you see the same error???

Image
by Nightrider
Thu Mar 01, 2007 9:08 pm
Forum: Installing EasyMOD
Topic: Missing files everywhere -- solved
Replies: 13
Views: 8882

Re: Missing files everywhere -- unsolved

You don't have to remove EM in order to reinstall it. All you need to do is decrease the EM version, then do the EM install again. If you think there might have been a file corruption problem, make sure to upload a fresh copy of the EM install files to admin/mods before you start the reinstall... EM...
by Nightrider
Thu Mar 01, 2007 9:01 pm
Forum: Installing EasyMOD
Topic: Problem Ubuntu Server
Replies: 11
Views: 6274

Re: Problem Ubuntu Server

I'm not familiar with the 'sle' used for FTP option you mentioned, but apparently what it does is change the permissions of all of your files to 755. If your Host Server software is ok with that, then it won't hurt... Did you try the PHP FTP Extension and localhost suggestions above??? http://img398...
by Nightrider
Thu Mar 01, 2007 8:06 pm
Forum: Installing EasyMOD
Topic: Problem Ubuntu Server
Replies: 11
Views: 6274

Re: Problem Ubuntu Server

There are probably several things that could be going on here. First, try changing the PHP FTP Extensions setting to No, then change localhost to your FTP Server address and try the EM install again... http://img199.imageshack.us/img199/7435/screenshot692bh2.jpg If that doesn't correct the problem, ...
by Nightrider
Thu Mar 01, 2007 7:25 pm
Forum: Installing EasyMOD
Topic: Install prob (think its a database access prob???)
Replies: 13
Views: 8196

Re: Install prob (think its a database access prob???)

This encrypted password value represents a BLANK password. So if you use this, you can enter EM without entering anything in the Password field. Then if you prefer to have an EM password, you can go into EM Settings in your ACP MOD Center and change it... http://img66.imageshack.us/img66/7329/headba...
by Nightrider
Thu Mar 01, 2007 5:07 am
Forum: Installing MODs with EasyMOD
Topic: Nothing works, what am I doing wrong?
Replies: 25
Views: 11836

Re: Nothing works, what am I doing wrong?

The code is in your index_body.tpl file. Just search for this and you will see the rest:

Code: Select all

<!-- BEGIN sub -->
Image
by Nightrider
Thu Mar 01, 2007 4:13 am
Forum: Installing EasyMOD
Topic: Missing files everywhere -- solved
Replies: 13
Views: 8882

Re: Missing files everywhere -- unsolved

You're not giving me a lot to go by, so I'm guessing at that perhaps your lang_easymod.php file in your languages/lang_english folder is misnamed lang_easymod_english.php file. That typically happens when EM is manually installed. If that is the case, simply remove the _english part from the filenam...