Search found 7219 matches

by Nightrider
Wed Mar 07, 2007 10:12 pm
Forum: Installing EasyMOD
Topic: Install Help.
Replies: 14
Views: 8792

Re: Install Help.

What is the path to your forum that you use in your browser? Does it include www in the path???

Image
by Nightrider
Wed Mar 07, 2007 10:07 pm
Forum: Installing EasyMOD
Topic: Help for easymod
Replies: 31
Views: 21567

Re: Help for easymod

Is it going to a Host page or one of your forum pages???

Image
by Nightrider
Wed Mar 07, 2007 10:06 pm
Forum: Installing EasyMOD
Topic: Help for easymod
Replies: 31
Views: 21567

Re: Help for easymod

What is it doing now???

Image
by Nightrider
Wed Mar 07, 2007 10:04 pm
Forum: Installing EasyMOD
Topic: Install Help.
Replies: 14
Views: 8792

Re: Install Help.

Your path to the EM install is wrong. It should be something like this:

Code: Select all

http://www.yourforum.com/phpBB2/admin/mods/easymod/easymod_install.php
Image
by Nightrider
Wed Mar 07, 2007 9:59 pm
Forum: Installing EasyMOD
Topic: Help for easymod
Replies: 31
Views: 21567

Re: Help for easymod

Looping Login Problem What is the Cookie path in General Admin Configuration in your ACP? If it isn't set to / you might want to try it. Changing this setting will force all of your members to have to clear the cookies to your board in their browsers... http://img428.imageshack.us/img428/1993/scree...
by Nightrider
Wed Mar 07, 2007 7:58 pm
Forum: Installing EasyMOD
Topic: Login problem..?
Replies: 6
Views: 4617

Re: Login problem..?

Even though you came up with a solution, here is the best way to deal with the problem you encountered. I'm sorry that I was late to the party and couldn't help when you needed it most... Looping Login Problem What is the Cookie path in General Admin Configuration in your ACP? If it isn't set to / y...
by Nightrider
Mon Mar 05, 2007 8:23 pm
Forum: Installing EasyMOD
Topic: Text not showing in Admin CP
Replies: 5
Views: 3552

Re: Text not showing in Admin CP

If you used the manual option, then you have to download each modified file, then upload it back to your server. It is a PITA to have to do it that way... You might consider reinstalling EM and try turning the PHP FTP Extensions option off. Then change localhost to your FTP address... Before you can...
by Nightrider
Mon Mar 05, 2007 7:23 pm
Forum: Installing EasyMOD
Topic: Text not showing in Admin CP
Replies: 5
Views: 3552

Re: Text not showing in Admin CP

Congratulations webosb!!! http://img388.imageshack.us/img388/2114/eusaclap2gc.gif Was there a reason why you couldn't use the standard option? The manual option isn't nearly as nice as the regular method, so if there is a chance to do it the standard way on your site, it would be well worth figuring...
by Nightrider
Mon Mar 05, 2007 7:12 pm
Forum: Installing EasyMOD
Topic: Text not showing in Admin CP
Replies: 5
Views: 3552

Re: Text not showing in Admin CP

It sounds like the EM language file was not properly renamed. Did you have to manually move the files into place on your phpBB board??? To correct this, find the lang_easymod_english.php file in your language/lang_english folder and rename it to lang_easymod.php. If you are using alternative languag...
by Nightrider
Sun Mar 04, 2007 7:54 pm
Forum: Installing EasyMOD
Topic: Forbidden access-installing album mod
Replies: 6
Views: 8595

Re: Forbidden access-installing album mod

If LunarPages forbids access to any folder set to 777, then you will need to make the following adjustments to get EM working correctly on your site. Open the following em_includes files in your favorite text editor, then do a Replace All on the text 0777 with 0755 : em_ftp.php - 4 instances em_func...