Search found 88 matches

by niksa
Thu Feb 16, 2006 1:06 am
Forum: General EM Discussion
Topic: [ALPHA] Using EasyMOD to Backup & Restore Entire Forum
Replies: 1
Views: 1943

[ALPHA] Using EasyMOD to Backup & Restore Entire Forum

Well, I don't know if this is helpful to anyone else.. but I am currently using a MOD that simply opens and closes all the files so that EM will consider it a MOD and so create a backups folder for all my changed files. So then if I, for whatever reason, feel the need to restore my last saved forum ...
by niksa
Thu Feb 16, 2006 12:46 am
Forum: General EM Discussion
Topic: One big thread of all the mods that work
Replies: 3
Views: 2954

Re: One big thread of all the mods that work

I think we should all put the answer to this question in our signatures. :lol:

Oh well: viewtopic.php?f=25&t=21593 :roll:
by niksa
Mon Feb 13, 2006 7:10 am
Forum: Chit Chat
Topic: Your age?
Replies: 160
Views: 98747

Re: Your age?

26.. :mrgreen:
by niksa
Thu Feb 09, 2006 12:40 am
Forum: EMC Discussion
Topic: List of easyMOD 0.3.0 complilant mods
Replies: 6
Views: 11713

Re: List of easyMOD 0.3.0 complilant mods

Plus, you can always ask the MOD authors... many of them actually DO know about compatibility because they also use others MODs too, usually (or the people who use their MODs might know). Chances are, if the MOD is very popular or very recent, it's probably going to be ok with EM ( not all .. but ma...
by niksa
Sat Sep 17, 2005 3:15 am
Forum: Installing MODs with EasyMOD
Topic: Mod has been installed, but still appears as Unprocessed
Replies: 4
Views: 2245

Re: Mod has been installed, but still appears as Unprocessed

I don't know if this is the best solution for you, but when this happens, I just move the mod from my /mods/ folder to a /DONE/ folder. 8)
by niksa
Sat Sep 17, 2005 3:13 am
Forum: Installing MODs with EasyMOD
Topic: EZPortal Installation Failure
Replies: 2
Views: 1507

Re: EZPortal Installation Failure

There was nothing else on that page at all? (Did it seem like it didn't load all the way or was it different?) Also - your EM has installed other mods properly right?
by niksa
Sat Sep 17, 2005 3:11 am
Forum: Installing EasyMOD
Topic: problem
Replies: 1
Views: 1243

Re: problem

You need to use an FTP program to upload files to your server.

Ask your host what your FTP address is and what the port, userid and password for your account would be.

If you know that stuff already, just go get some kind of FTP program (there are tons of free ones like SmartFTP, WS_FTP, etc)
by niksa
Sat Sep 17, 2005 3:09 am
Forum: General EM Discussion
Topic: [Rejected] //Comment function
Replies: 3
Views: 2271

Re: //Comment function

It could still be a hard-Find. A Find & Comment perhaps.

Find [ this exact string] and comment it out. Rather than a regular Find where it can be more flexible.
by niksa
Mon Sep 12, 2005 6:36 pm
Forum: Installing MODs with EasyMOD
Topic: Critical Error:
Replies: 4
Views: 1933

Re: Critical Error:

No, you have to try to see what line it's looking for. example: open overall_header.tpl for subMerged and search for: {U_FAQ} See if the line that it's in looks like the line that is being searched for: <td align="center" valign="top" nowrap="nowrap"><span class="mainmenu"> <a href="{U_FAQ}" cl...
by niksa
Mon Sep 12, 2005 6:31 pm
Forum: Installing MODs with EasyMOD
Topic: EasyMOD install of Attach MOD killed my board
Replies: 3
Views: 1830

Re: EasyMOD install of Attach MOD killed my board

Right - those parts are considered part of the "DIY" part of the MOD, I believe. Sometimes the copy part has problems with attachments but I usually just automatically copy the /root/ to my forum before doing EM anyway. It's just easier (IMO). Back in March 04 I had a problem with copying in attachm...