Search found 38 matches

by Lady_G
Mon Sep 14, 2015 1:53 am
Forum: [3.x] Discussion
Topic: PHP requirement
Replies: 46
Views: 71146

Re: PHP requirement

Because you need a stable testing platform. Otherwise, you won't know if you're testing bugs in phpBB or PHP.
by Lady_G
Mon Sep 14, 2015 1:11 am
Forum: [3.x] Discussion
Topic: PHP requirement
Replies: 46
Views: 71146

Re: PHP requirement

My point is that phpBB needs to accommodate a business model whose users who can't upgrade their OS every few months. PHP 5.5 has been in most Linux distros for months, maybe more than a year by the time phpBB 3.2 is released. Are there really users who upgrade their OS software every other year bu...
by Lady_G
Sun Sep 13, 2015 9:51 pm
Forum: [3.x] Discussion
Topic: PHP requirement
Replies: 46
Views: 71146

Re: PHP requirement

Here's another way to slice the data - look at the server distros, which is the target platform. Linux distributions by server popularity ============== My point is that phpBB needs to accommodate a business model whose users who can't upgrade their OS every few months. PHP needs to support every ap...
by Lady_G
Sun Sep 13, 2015 8:53 pm
Forum: [3.2/Rhea] Merged RFCs
Topic: PHPBB3-14164 - Helpful instructions for database updates
Replies: 1
Views: 4047

PHPBB3-14164 - Helpful instructions for database updates

Tracker: [PHPBB3-14164] Helpful instructions for database updates - phpBB Tracker Ticket: [ticket/14164] Add instructions to use the CLI for database updates by Zoddo · Pull Request #3906 I propose to improve the installation instructions by showing how to use the phpBB command line interpreter. The...
by Lady_G
Sun Sep 13, 2015 8:29 pm
Forum: [3.x] Discussion
Topic: PHP requirement
Replies: 46
Views: 71146

Re: PHP requirement

Please consider users who are not on shared hosts. Instead, look at the latest versions supported by the OS.

The latest CentOS version is 5.4.16, I would be OK with that. I'll move to 5.5 when CentOS makes the update available.
by Lady_G
Sun Nov 02, 2014 10:50 pm
Forum: Chit Chat
Topic: Cannot login in tracker.phpbb.com
Replies: 7
Views: 10114

Re: Cannot login in tracker.phpbb.com

After waiting several hours, I am able to login to the tracker. Perhaps I did something wrong and there is a lockout time - but no lockout message was displayed. All is OK now, I updated a few bugs.
by Lady_G
Sun Nov 02, 2014 6:29 pm
Forum: Chit Chat
Topic: Cannot login in tracker.phpbb.com
Replies: 7
Views: 10114

Re: Cannot login in tracker.phpbb.com

I cannot login to the tracker, there were no problems yesterday. I'm being challenged with a CAPTCHA, but no correct answer is recognized.

How can this be resolved? I have no problems with Area51 or the phpbb.com forum.
by Lady_G
Sun Aug 31, 2014 9:25 pm
Forum: [3.0/Olympus] Styling
Topic: Applying changes in 3.1 to 3.0 prosilver
Replies: 23
Views: 18482

Re: Applying changes in 3.1 to 3.0 prosilver

I agree with Dragosvr92. My board uses 3.0.12 with prosilver exclusively. It may be a long time before we upgrade, as we depend on a mod that is not yet developed for 3.1. Today, our members are complaining that we do not support mobile devices. Responsive prosilver appears to be the only good solut...