Search found 298 matches

by Nicofuma
Thu Sep 08, 2016 5:38 pm
Forum: [3.x] Tickets Discussion
Topic: [PHPBB3-14775] Enable Media Embedding in posts (via s9e TextFormatter)
Replies: 18
Views: 26687

Re: [PHPBB3-14775] Enable Media Embedding in posts (via s9e TextFormatter)

If we had a nice way to distribute a set of extensions within the package I'd say: let's do it as an extension. But we don't :/ So I think, that for now it should be in core but implemented as if it was an extension (ie: as decoupled as possible).
by Nicofuma
Mon May 09, 2016 1:26 pm
Forum: [3.x] Discussion
Topic: phpBB 3.2.0-b2 released
Replies: 148
Views: 201143

Re: phpBB 3.2.0-b2 released

And when migrating your big board, do you have any error in the php logs?
by Nicofuma
Mon May 09, 2016 10:16 am
Forum: [3.x] Discussion
Topic: phpBB 3.2.0-b2 released
Replies: 148
Views: 201143

Re: phpBB 3.2.0-b2 released

CHItA wrote:
It may be a false positive due to the task not sending any data for a long time, no?
by Nicofuma
Sun May 08, 2016 9:18 pm
Forum: [3.x] Discussion
Topic: phpBB 3.2.0-b2 released
Replies: 148
Views: 201143

Re: phpBB 3.2.0-b2 released

I'm not asking about the versions but about the migrations themselves, the task.
by Nicofuma
Sun May 08, 2016 9:08 pm
Forum: [3.x] Discussion
Topic: phpBB 3.2.0-b2 released
Replies: 148
Views: 201143

Re: phpBB 3.2.0-b2 released

Which migration timed out exactly?
by Nicofuma
Tue Apr 26, 2016 3:14 pm
Forum: [3.x] Discussion
Topic: phpBB 3.2.0-b2 released
Replies: 148
Views: 201143

Re: phpBB 3.2.0-b2 released

Honestly it should come very soon. We are just waiting for a small thing.
by Nicofuma
Thu Apr 21, 2016 4:54 pm
Forum: [3.x] Discussion
Topic: [RFC][PHPBB3-14596] 3.1.x - Installation denied if PHP >=7
Replies: 42
Views: 43780

Re: [RFC][PHPBB3-14596] 3.1.x - Installation denied if PHP >=7

You always have a carbon copy of phpBB. Always. The only difference could be with the default branch but it doesn't matter because it doesn't change the content of the git repository at all and it van be changed at any time
by Nicofuma
Thu Apr 21, 2016 3:54 pm
Forum: [3.x] Discussion
Topic: [RFC][PHPBB3-14596] 3.1.x - Installation denied if PHP >=7
Replies: 42
Views: 43780

Re: [RFC][PHPBB3-14596] 3.1.x - Installation denied if PHP >=7

with github and tortoise git you can change the current branch. On github it is a dropdown near the "New pull request" button (and you can always select any branch that exists, and when you fork the core you always have all the branch of the core available. After forking phpbb/phpbb you have to upda...
by Nicofuma
Thu Apr 21, 2016 6:30 am
Forum: [3.x] Discussion
Topic: [RFC][PHPBB3-14596] 3.1.x - Installation denied if PHP >=7
Replies: 42
Views: 43780

Re: [RFC] 3.1.x - Installation denied if PHP >=7

You need to change the branch. Here you are on master (the default.when cloning) and you need to be on 3.1.x for your patch