Search found 5 matches

by SlatFats
Sun Apr 10, 2005 7:56 pm
Forum: [3.0/Olympus] Discussion
Topic: Awaiting in silence
Replies: 37
Views: 27321

Re: Awaiting in silence

Then switch to SMF instead of coming here whining. That would be a horrible idea. I downloaded SMF and installed it...OMG! Slow! Do yourselves a favor...be happy with what the phpBB team has already given you with 2.0.x...and be patient with the next versions release. They completely re-did everyth...
by SlatFats
Sat Sep 04, 2004 5:28 pm
Forum: Installing EasyMOD
Topic: Could not find [templates/subSilver/admin/mod_install.tpl]
Replies: 11
Views: 9753

Re: Could not find [templates/subSilver/admin/mod_install.tp

Thanks. I will look for that file in the EM install folder.
by SlatFats
Sat Aug 21, 2004 5:32 am
Forum: Installing EasyMOD
Topic: Could not find [templates/subSilver/admin/mod_install.tpl]
Replies: 11
Views: 9753

Re: Could not find [templates/subSilver/admin/mod_install.tp

The following is after deleting all files related to Easy Mod and also deleting the mysql easymod table and phpbb_config rows for Easy Mod. I tried to run as new installation and it failed even worse. It changed my lang_admin.php file to a zero byte file. phpBB version: 2.0.10 Working Dir: /home/bsi...
by SlatFats
Sat Aug 21, 2004 4:36 am
Forum: Installing EasyMOD
Topic: Could not find [templates/subSilver/admin/mod_install.tpl]
Replies: 11
Views: 9753

Re: Could not find [templates/subSilver/admin/mod_install.tp

The following is with FTP Debug turned on phpBB version: 2.0.10 Working Dir: /home/bside/public_html/admin/mods/easymod Install Step: 7 Mode: Could not find [templates/subSilver/admin/mod_install.tpl]. Permissions: (including system errors) read access :: OK write access :: No root path write :: No...
by SlatFats
Fri Aug 20, 2004 5:39 am
Forum: Installing EasyMOD
Topic: Could not find [templates/subSilver/admin/mod_install.tpl]
Replies: 11
Views: 9753

Could not find [templates/subSilver/admin/mod_install.tpl]

I have two templates on my board. subSilver and BBTech. I have BBTech set as the default and I also override the members chosen template. I do not know why I'm getting the following error since I had alpha v0.0.11a installed on this same board before I upgraded to phpBB 2.0.10. Please advise. phpBB ...