Search found 7 matches

by geoffr
Wed Feb 11, 2009 5:08 am
Forum: phpBB 3.0.x Support
Topic: Automatic Update 3.0.0 > 3.0.4?
Replies: 2
Views: 5613

Re: Automatic Update 3.0.0 > 3.0.4?

Ah, thank you. That's helpful.

Geoff
by geoffr
Wed Feb 11, 2009 4:34 am
Forum: phpBB 3.0.x Support
Topic: Automatic Update 3.0.0 > 3.0.4?
Replies: 2
Views: 5613

Automatic Update 3.0.0 > 3.0.4?

In updating from 3.0.0 to 3.0.4 there seems to be no automatic update file. Can anyone advise what automatic update I should use? Here is the downloads page:

http://www.phpbb.com/downloads/olympus. ... 90759851ec

Thanks
Geoff
by geoffr
Tue Feb 10, 2009 6:58 am
Forum: phpBB 3.0.x Support
Topic: Mass Email - sends to Admins but not to members
Replies: 9
Views: 8149

Re: Mass Email - sends to Admins but not to members

I see, I misunderstood your previous email.

I tried it again, but no success. I guess I will need to upgrade. Are others having problem with this?

Thanks,
Geoff
by geoffr
Tue Feb 10, 2009 6:27 am
Forum: phpBB 3.0.x Support
Topic: Mass Email - sends to Admins but not to members
Replies: 9
Views: 8149

Re: Mass Email - sends to Admins but not to members

OK, I have tried it with these settings, but still same error:

Image

Geoff
by geoffr
Tue Feb 10, 2009 5:50 am
Forum: phpBB 3.0.x Support
Topic: Mass Email - sends to Admins but not to members
Replies: 9
Views: 8149

Re: Mass Email - sends to Admins but not to members

Thanks. Here is the screen capture:

Image

Geoff
by geoffr
Tue Feb 10, 2009 5:20 am
Forum: phpBB 3.0.x Support
Topic: Mass Email - sends to Admins but not to members
Replies: 9
Views: 8149

Re: Mass Email - sends to Admins but not to members

OK, just tried that, but still failed. Do I need to shut-down, and log back in for this to take effect?

If not, any other ideas?

thanks,
Geoff
by geoffr
Tue Feb 10, 2009 3:50 am
Forum: phpBB 3.0.x Support
Topic: Mass Email - sends to Admins but not to members
Replies: 9
Views: 8149

Mass Email - sends to Admins but not to members

I am using v3.0.0. I can successfully do a mass emailer to Administrators, but when trying to send to "all users" or to "registered users" it fails with the error: moderator 58.106.242.170 Tue Feb 10, 2009 3:41 am E-mail error » EMAIL/PHP/mail() /ucg_youth_forum/adm/index.php [phpBB Debug] PHP Notic...