Search found 16 matches

by lesterpoole
Sat Mar 05, 2011 4:55 am
Forum: General Development Discussion
Topic: Languages
Replies: 5
Views: 7973

Languages

All. A couple of questions have been raised regarding phpBB. The latest version I've upgraded too is in British English (so i've been told by my editor. Since we Americans are so ethnocentric about the English language, one of my Committee members asked why? Any history here please. Second, Any capa...
by lesterpoole
Sun Feb 08, 2009 3:36 am
Forum: phpBB 3.0.x Support
Topic: Custom Registration fields ...
Replies: 0
Views: 1389

Custom Registration fields ...

Have added the custom Registration feilds to BB. Is there a way to include the information in these fields in the notification email sent to administrators for approval when someone registers?

tks, LWP
by lesterpoole
Sun Feb 08, 2009 1:08 am
Forum: phpBB 3.0.x Support
Topic: Can login, can't login on ACP anylonger
Replies: 1
Views: 1892

Can login, can't login on ACP anylonger

I can login to BB but now unable to login to the ACP ... saying password not correct. Resolution ideas? Creates an issue as administrator.

tks, LWP
by lesterpoole
Sat Feb 07, 2009 9:46 pm
Forum: phpBB 3.0.x Support
Topic: RESOLVED: Header ... white line needs to go
Replies: 5
Views: 3958

RESOLVED: Re: Header ... white line needs to go

Issue resolved. MS Image Editor has tendency to leave artifacts along edge of images when editing. When background.gif was edited a small two pixel white arifact was left attached. When the .gif was reedited and artifact removed, the white line issue resolve. Sorry about posting all the code ... nee...
by lesterpoole
Sat Feb 07, 2009 4:26 pm
Forum: phpBB 3.0.x Support
Topic: RESOLVED: Header ... white line needs to go
Replies: 5
Views: 3958

RESOLVED: - Re: Header ... white line needs to go

Here is code ... <meta name="distribution" content="global" /> <meta name="copyright" content="2000, 2002, 2005, 2007 phpBB Group" /> <meta name="keywords" content="" /> <meta name="description" content="" /> {META} <title>{SITENAME} • <!-- IF S_IN_MCP -->{L_MCP} • <!-- ELSEIF S_IN_UCP -->...
by lesterpoole
Sat Feb 07, 2009 2:07 am
Forum: phpBB 3.0.x Support
Topic: RESOLVED: Header ... white line needs to go
Replies: 5
Views: 3958

RESOLVED: Header ... white line needs to go

All ... have a white line appear in my page header ... I need to make it go away ... tried numerous things but no luck...

http://www.cattleyaalliance.org/phpBB3/index.php

Would also like to have the image logo display higher than current position.

tks, LWP
by lesterpoole
Fri Feb 06, 2009 11:50 pm
Forum: phpBB 3.0.x Support
Topic: RESOLVED: Custom registration fields do not show
Replies: 2
Views: 2361

RESOLVED: Custom registration fields do not show...

Once again you have nailed the issue ... many tks, wish I had your experience in this, but I'm learning from the best ... LWP
by lesterpoole
Fri Feb 06, 2009 3:37 am
Forum: phpBB 3.0.x Support
Topic: RESOLVED: Missing 'New Topic' button ...
Replies: 9
Views: 13428

RESOLVED: Missing 'New Topic' icons ...

All ... ric23 was the answer. I did not have the permissions set properly. Many tks, LWP
by lesterpoole
Fri Feb 06, 2009 3:33 am
Forum: phpBB 3.0.x Support
Topic: RESOLVED: Missing 'New Topic' button ...
Replies: 9
Views: 13428

RESOLVED: Missing 'New Topic' icons ...

All ... many tks, for great help. I have done the forum>manage forums>edit>'edit topic icons' to 'yes' and submitted, but
the icons do not appear. I have refreshed my desktop and refreshed the php cache, but no luck ... the topic box icon still is not appearing ... other ideas?

LWP
by lesterpoole
Fri Feb 06, 2009 3:17 am
Forum: phpBB 3.0.x Support
Topic: RESOLVED: Custom registration fields do not show
Replies: 2
Views: 2361

RESOLVED: Custom registration fields do not show

Created new custom registration fields. They do not showup in registration panel. Any ideas?

tks, LWP