Search found 16 matches

by WakkaWakka
Sat Feb 07, 2009 4:12 pm
Forum: phpBB 3.0.x MOD/Style Support
Topic: Theme Debaucle.
Replies: 8
Views: 8065

Re: Theme Debaucle.

Exactly *WHAT* causes my changes to get overwritten?

And what kind of absurd set up is it to have an editor in the ACP that routinely gets all its changes erased by some other function?

Why even have it there, if something could possibly overwrite it?
by WakkaWakka
Sat Feb 07, 2009 4:07 pm
Forum: phpBB 3.0.x MOD/Style Support
Topic: Theme Debaucle.
Replies: 8
Views: 8065

Re: Theme Debaucle.

Nightmare.
by WakkaWakka
Fri Feb 06, 2009 9:35 pm
Forum: phpBB 3.0.x MOD/Style Support
Topic: Theme Debaucle.
Replies: 8
Views: 8065

Re: Theme Debaucle.

Anyone?
by WakkaWakka
Fri Feb 06, 2009 3:41 am
Forum: phpBB 3.0.x MOD/Style Support
Topic: Theme Debaucle.
Replies: 8
Views: 8065

Re: Theme Debaucle.

Yes if we knew the file we would just edit that.

But above I mentioned twice, we don't know what file it is.

What file is this?

ACP > Styles > Themes > Edit
by WakkaWakka
Thu Feb 05, 2009 10:03 pm
Forum: phpBB 3.0.x MOD/Style Support
Topic: Theme Debaucle.
Replies: 8
Views: 8065

Re: Theme Debaucle.

I just now found that the font changes I made to the site are also gone.

Pretty much anything I edit in: ACP > Styles > Themes > Edit

Eventually gets overwritten somehow.

Yet I still have no idea what *file* this edit screen is editing, nor why it seems to repeatedly get overwritten.

Help.
by WakkaWakka
Thu Feb 05, 2009 8:10 pm
Forum: phpBB 3.0.x Support
Topic: Meta Title not showing.
Replies: 1
Views: 1868

Meta Title not showing.

For some reason our theme is not not pulling the forum Title into the <TITLE> meta tag. Even though ACP > General > Board Settings > Site Name has a title in it... It just says "Index page". at the top of our forums in the "TITLE" bar (META TAG). The Title does display properly in the body content T...
by WakkaWakka
Thu Feb 05, 2009 8:08 pm
Forum: phpBB 3.0.x MOD/Style Support
Topic: Theme Debaucle.
Replies: 8
Views: 8065

Theme Debaucle.

This is hard to describe but I'll do my best. The gradient images on our site keep disappearing. cellpic2.gif cellpic1 cellpic_rtl cellpic3 .... They are defined in: ACP > Styles > Themes > Edit By default, the path is apparently wrong. By default the path says: images/cellpic1.gif I have had to man...
by WakkaWakka
Thu Feb 05, 2009 8:02 pm
Forum: phpBB 3.0.x Support
Topic: Style Users
Replies: 8
Views: 5567

Re: Style Users

No its not a bug: The "style used by" counter in the ACP is not very sophisticated. It does not take into account the "force style" setting. Then we have different definitions of "bug". To me a bug is something that doesn't work properly. Reports data incorrectly, etc. By that definition, this is a...
by WakkaWakka
Mon Feb 02, 2009 6:59 am
Forum: phpBB 3.0.x Support
Topic: Globally resetting read status.
Replies: 2
Views: 2891

Re: Globally resetting read status.

I know.

Was wondering if there was another way to do it ... globally (see topic title)
by WakkaWakka
Mon Feb 02, 2009 6:16 am
Forum: phpBB 3.0.x Support
Topic: Globally resetting read status.
Replies: 2
Views: 2891

Globally resetting read status.

We recently released a new website design, and migrated everything to a new server. The forums were disabled for 3 days as we did the migration so no new posts would be lost. When everything finally went live, and I logged in, every single forum and every single post showed as a "new post". In our c...