Search found 5 matches

by THDAdmin
Mon Mar 31, 2008 9:03 pm
Forum: Installing MODs with EasyMOD
Topic: A Small Glitch in Colored Usergroups
Replies: 1
Views: 3322

A Small Glitch in Colored Usergroups

Hi everyone Well i installed Simple Colored Usergroups the other day and everything went well, all the sql was executed correctly etc. Although theres one thing, when i make a moderator group for example: "Global Moderator" and i select a color for example red, in the legend and across the forum it ...
by THDAdmin
Tue Dec 25, 2007 4:28 pm
Forum: Installing MODs with EasyMOD
Topic: URGENT URGENT Error Config File
Replies: 2
Views: 4557

Re: URGENT URGENT Error Config File

I always whenever installing a PhpBB always leave the prefix as default, just to make sure though i tried others but it didnt work. Any more suggestions.
by THDAdmin
Mon Dec 24, 2007 11:54 pm
Forum: Installing MODs with EasyMOD
Topic: URGENT URGENT Error Config File
Replies: 2
Views: 4557

URGENT URGENT Error Config File

I installed a Mod called Optimize Database with easymod and then it required me to manually run the sql query, i ran it and it went successful, then i go to my Forum and on every page i click an Error Repot comes up http://i26.servimg.com/u/f26/11/56/50/95/untitl10.gif Heres my [optimize_database_cr...
by THDAdmin
Sun Nov 25, 2007 3:41 pm
Forum: Installing MODs with EasyMOD
Topic: Easy mod for User Reputation System
Replies: 3
Views: 7962

Re: Easy mod for User Reputation System

I doen it manually and it worked liek a charm so thanks anyway for help

On another note i wouldnt always recommend easymod for all mod's, some mods have to be done manually
by THDAdmin
Sun Nov 25, 2007 9:43 am
Forum: Installing MODs with EasyMOD
Topic: Easy mod for User Reputation System
Replies: 3
Views: 7962

Easy mod for User Reputation System

I went onto the EasyMod section in the Admin panel of my phpbb2.0.20 to install a mod which was: User Reputation System - Compatible for 2.0.19-2.0.20 Once i clicked install it gave me a critical error with the below showing in the detail box FIND FAILED: In file [viewtopic.php] could not find: // /...