Search found 7 matches

by DontWannaName
Thu Oct 18, 2007 3:54 am
Forum: Installing MODs with EasyMOD
Topic: External Forum Redirect
Replies: 9
Views: 9403

Re: External Forum Redirect

Still doesnt work, same error. If I were to do this by hand I would scrue somthing up bigtime and its really hard in notepad and dreamweave to find and paste to the right place.
by DontWannaName
Sun Sep 30, 2007 10:48 pm
Forum: Installing MODs with EasyMOD
Topic: External Forum Redirect
Replies: 9
Views: 9403

Re: External Forum Redirect

I know I channged them. I still cant install this mod though :(
by DontWannaName
Sun Sep 30, 2007 5:31 am
Forum: Installing MODs with EasyMOD
Topic: External Forum Redirect
Replies: 9
Views: 9403

Re: External Forum Redirect

Nope didnt work. 644 ruins EasyMod btw. Has to be 777
by DontWannaName
Thu Sep 27, 2007 2:24 am
Forum: Installing MODs with EasyMOD
Topic: External Forum Redirect
Replies: 9
Views: 9403

Re: External Forum Redirect

can anyone help?! plz,
by DontWannaName
Mon Sep 24, 2007 11:54 pm
Forum: Installing MODs with EasyMOD
Topic: External Forum Redirect
Replies: 9
Views: 9403

External Forum Redirect

I searched on forums and found this same question but with no answer. I tried installing it with EM and I get this error:

Code: Select all

Function Trace: open_files[5]->modio_open[1]

Could not open [\admin\admin_forums.php] for reading.
MOD script line #187
I have no idea how to get past that lol.
by DontWannaName
Sat Sep 22, 2007 9:39 pm
Forum: Installing MODs with EasyMOD
Topic: Attachment Mod
Replies: 2
Views: 3094

Re: Attachment Mod

I never thought of that thanks. It worked with a few sql errors but I dont care as long as it works. It said to delete the install directorys and contrab but there was none so i used install.php and then took it off. Works great, havnt used it yet but shows up in everything.
by DontWannaName
Sat Sep 22, 2007 4:43 pm
Forum: Installing MODs with EasyMOD
Topic: Attachment Mod
Replies: 2
Views: 3094

Attachment Mod

I used the install.php but now I used Acyd Burns EM friendly install.txt and it gives me tons of critical errors like COPY FAILED: The target file to be copied [./mods/_mod/download.php] could not be found. copy download.php to download.php MOD script line #210 I was told to come here for some help....