Search found 113 matches

by Neilc
Thu Apr 05, 2007 3:50 am
Forum: Installing MODs with EasyMOD
Topic: Installs Not Appearing
Replies: 1
Views: 1891

Re: Installs Not Appearing

I'm no guru either, though I have run into this problem before.

In my case it was usually because the install.txt was inside a folder, Easymod won't find it unless it is standing alone within the mod.

hope it helps
by Neilc
Tue Mar 13, 2007 5:53 am
Forum: Installing EasyMOD
Topic: It didnt work!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Replies: 2
Views: 2559

Re: It didnt work!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Relax :D , but you will need to provide a few more details. there will be reason but without details of what you have done no one can help ;)
by Neilc
Tue Mar 13, 2007 3:35 am
Forum: Installing MODs with EasyMOD
Topic: Possible Mod Error?
Replies: 1
Views: 1750

Re: Possible Mod Error?

Why don't you uninstall the mod using easymod and see if the problem still occurs.
by Neilc
Tue Mar 13, 2007 3:15 am
Forum: Installing MODs with EasyMOD
Topic: How can I allow users to upload pictures to the forum
Replies: 4
Views: 4998

Re: How can I allow users to upload pictures to the forum

There's a few mods for this, I use image-shack, Nightriders version. It is very good
You could also attach a Gallery to your forum, I have this one http://coppermine-gallery.net/index.php
by Neilc
Mon Mar 05, 2007 1:46 am
Forum: Installing MODs with EasyMOD
Topic: [Help] Fatal error: allowed memory size exceeded
Replies: 8
Views: 4758

Re: [Help] Fatal error: allowed memory size exceeded

Have you checked how much space you have left in your hosting package.
by Neilc
Fri Mar 02, 2007 1:29 am
Forum: Installing EasyMOD
Topic: Lost Password
Replies: 2
Views: 4087

Re: Lost Password

Forgot your EM Password? Starting with 0.0.11, your EM password is now MD5 encrypted and therefore cannot as easily be modified in the database. But the real problem is that since the EM password is now used as the key to encrypt the FTP password, we must reencrypt the FTP password any time the EM ...
by Neilc
Tue Feb 27, 2007 4:21 am
Forum: Installing MODs with EasyMOD
Topic: Nothing works, what am I doing wrong?
Replies: 25
Views: 13238

Re: Nothing works, what am I doing wrong?

You'll need Nightrider,Poomie and co from here, I'm a novice still studying. But this info will enable them to see the problems :)
by Neilc
Tue Feb 27, 2007 3:55 am
Forum: Installing MODs with EasyMOD
Topic: Nothing works, what am I doing wrong?
Replies: 25
Views: 13238

Re: Nothing works, what am I doing wrong?

You will need to provide the errors that occur. :)
by Neilc
Tue Feb 27, 2007 3:53 am
Forum: Installing MODs with EasyMOD
Topic: Trying to install for last 3 days
Replies: 8
Views: 4983

Re: Trying to install for last 3 days

I will have to leave this to the experts Romel. Have you seen a site where this mod works ?
by Neilc
Tue Feb 27, 2007 2:51 am
Forum: Installing MODs with EasyMOD
Topic: Trying to install for last 3 days
Replies: 8
Views: 4983

Re: Trying to install for last 3 days

I mean the admin panel.