Search found 27 matches

by coffeechika
Fri Apr 13, 2007 7:39 pm
Forum: [3.0/Olympus] Discussion
Topic: [SPAM]
Replies: 2
Views: 2118

[SPAM]

[SPAM]
by coffeechika
Thu Apr 12, 2007 11:44 pm
Forum: [3.0/Olympus] Styling
Topic: i dont quite know what to think of this style
Replies: 2
Views: 2525

i dont quite know what to think of this style

ive not been on this site for a while, since before the crash.. and at first i didnt really like the new design but im getting to like it better.

what was your first impression??
by coffeechika
Wed Jan 31, 2007 6:55 pm
Forum: [3.0/Olympus] Discussion
Topic: 3 sites, one script.. is it possible?
Replies: 3
Views: 2702

3 sites, one script.. is it possible?

I was just wondering if it would be possible to setup more than one forum page for each script. for example: Teen Forum: http://www.golivewire.com/forums/support-teen.html College Forum: http://www.golivewire.com/forums/support-college.html Tech Forum: http://www.golivewire.com/forums/support-techni...
by coffeechika
Tue Jan 30, 2007 4:09 pm
Forum: [3.0/Olympus] Discussion
Topic: making a global announcment
Replies: 5
Views: 3483

Re: making a global announcment

thanks everyone, got this sorted too..
ive decided to copy the code and manually place it into overall_headder as i can difine the bold red text.

thanks for all your support
by coffeechika
Tue Jan 30, 2007 3:39 pm
Forum: [3.0/Olympus] Discussion
Topic: making a global announcment
Replies: 5
Views: 3483

making a global announcment

hi, sorry i have probably put this in the wrong section.. i am testing out phpbb3 beta 5 and would like to give my current users the chance to test out the script, i want to make a global announcment like the one that is on this forum: Forum rules Discussion of general topics related to the new rele...
by coffeechika
Tue Jan 30, 2007 3:31 pm
Forum: [3.0/Olympus] Discussion
Topic: cannot get converter to work... what am i doing wrong?
Replies: 7
Views: 5050

Re: cannot get converter to work... what am i doing wrong?

the second one, your reply.. i did not notice the tables had to be in the same database.. thanks :)
by coffeechika
Tue Jan 30, 2007 2:13 pm
Forum: [3.0/Olympus] Discussion
Topic: cannot get converter to work... what am i doing wrong?
Replies: 7
Views: 5050

Re: cannot get converter to work... what am i doing wrong?

Have i done anything wrong? i get the error: The table prefix needs to be the one used by the software you are converting from. » Specified table prefix was Are you placing phpBB2 and phpBB3 tables in the same db? If no, this is the nth time this question is asked. If yes, maybe the convertor does ...
by coffeechika
Tue Jan 30, 2007 1:16 pm
Forum: [3.0/Olympus] Discussion
Topic: cannot get converter to work... what am i doing wrong?
Replies: 7
Views: 5050

cannot get converter to work... what am i doing wrong?

i have run the default install and am faces with two boxes. Prefix for tables in database: Forum path: for prefix for tables in database i have left it blank, because there is not prefix in the phpbb2 database and for forum path i have put ../supportbuddies because that is the path to the phpbb2 scr...
by coffeechika
Sat Jan 27, 2007 4:08 pm
Forum: Chit Chat
Topic: running phpbb2 - two sites, one scrip
Replies: 1
Views: 2541

running phpbb2 - two sites, one scrip

i have setup a website... http://www.supportbuddies.co.uk but want to setup another site specific to a certain group. for example one thing my site is going to specialise in is support for people with CF (as there is currently nothing in the uk like that) but aswell as having that group part of the ...
by coffeechika
Fri Jan 19, 2007 5:02 pm
Forum: [3.0/Olympus] New features discussion
Topic: msn invite script
Replies: 2
Views: 2994

Re: msn invite script

oops posted in wrong place.. sorry :oops: