Search found 4 matches

by drw
Wed Mar 07, 2007 4:11 pm
Forum: Installing EasyMOD
Topic: Login problem..?
Replies: 6
Views: 5077

Re: Login problem..?

Ok. I figured out. Now its workin. I replace `phpbb_easymod_processed_files` values, and replace easymodi files by hand. thanks anyway, hope this story help someone else.

-drw
by drw
Wed Mar 07, 2007 3:10 pm
Forum: Installing EasyMOD
Topic: Login problem..?
Replies: 6
Views: 5077

Re: Login problem..?

i did take these lines from working database and import to "broken" database: NSERT INTO `phpbb_config` VALUES ('EM_version', '0.3.0'); INSERT INTO `phpbb_config` VALUES ('EM_password', '347986546738947687347663476'); INSERT INTO `phpbb_config` VALUES ('EM_read', 'server'); INSERT INTO `phpbb_config...
by drw
Wed Mar 07, 2007 1:47 pm
Forum: Installing EasyMOD
Topic: Login problem..?
Replies: 6
Views: 5077

Re: Login problem..?

It looks like mysql database problem. If i use other working forum and rename it, ja change config.php settings to use that database what is broken, same problem cant log in by install page, or cant log in by admin page "MOD CENTER" install mods.

-drw
by drw
Wed Mar 07, 2007 12:37 pm
Forum: Installing EasyMOD
Topic: Login problem..?
Replies: 6
Views: 5077

Login problem..?

Installing EasyMOD beta (0.3.0) I access to folder forum/admin/mods/easymod/ and then i click easymod_install.php . That redirects me on login page. I login in, and then forum loads easymod install page, that first "Step 1 (gathering settings):" page. I choose: "I don't have FTP access. Have EasyMOD...