Search found 39 matches

by sergefa
Mon Dec 24, 2007 11:41 am
Forum: Installing MODs with EasyMOD
Topic: Can't update from phpBB 2.0.20 to phpBB 2.0.21
Replies: 3
Views: 4874

Re: Can't update from phpBB 2.0.20 to phpBB 2.0.21

Thank you. At the moment I only have a phpBB-2.0.21-codechanges folder containing a file "phpbb-2.0.20_to_2.0.21.txt" and "Install" folder containing only a update_to_latest.php file. Do I need to run the update_to_latest.php file? And what happens to my 35 Mods. Am I running the risk of losing them...
by sergefa
Mon Dec 24, 2007 10:23 am
Forum: Installing MODs with EasyMOD
Topic: Can't update from phpBB 2.0.20 to phpBB 2.0.21
Replies: 3
Views: 4874

Can't update from phpBB 2.0.20 to phpBB 2.0.21

According to my Admin Information I have a phpBB 2.0.20 version even though I tried to update to the next phpBB 2.0.21 version. I ran update via EasyMOD mod and now the EasyMOD History shows "phpBB 2.0.20 to phpBB 2.0.21 Code Changes" in the Installed MODs list but the Forum Admin Panel Version Info...
by sergefa
Thu Aug 09, 2007 6:14 am
Forum: Installing MODs with EasyMOD
Topic: An error when running phpBB 2.0.21 to phpBB 2.0.22 Code Chan
Replies: 0
Views: 1897

An error when running phpBB 2.0.21 to phpBB 2.0.22 Code Chan

I ran phpBB 2.0.20 to phpBB 2.0.21 Code Changes using EasyMod and after completing succefully 2 initial steps I got an error message. Next day I ran the same phpBB 2.0.20 to phpBB 2.0.21 Code Changes again and everything was okey I completed all 3 steps successfully! but when I tried to run phpBB 2....
by sergefa
Tue Aug 07, 2007 9:30 am
Forum: Installing MODs with EasyMOD
Topic: Can I update to phpBB 2.0.22 from 2.0.20. using the EasyMod
Replies: 3
Views: 4094

Re: Can I update to phpBB 2.0.22 from 2.0.20. using the EasyMod

Well I supplied the ftp password and first my steps were successful by at the end after agreed to dtabase changes even though there was a line saying that no database changes were needed I got the following error message Critical Error: modio_move[3] FTP ERROR: could not move file [admin/mods/phpBB-...
by sergefa
Tue Aug 07, 2007 8:33 am
Forum: Installing MODs with EasyMOD
Topic: Can I update to phpBB 2.0.22 from 2.0.20. using the EasyMod
Replies: 3
Views: 4094

Re: Can I update to phpBB 2.0.22 from 2.0.20. using the EasyMod

Hallo! I tried to update from phphdd 20.0.0 to 21.0.0 but when I ran EasyMod I got the following error message Critical Error: Function Trace: main[1]->modio_prep[2] FTP ERROR: login failed Why ftp error? I used EasyMod previously without ftp login. Do I need to tell the EasyMod my site ftp account ...
by sergefa
Sun Aug 05, 2007 6:03 am
Forum: Installing MODs with EasyMOD
Topic: Can I update to phpBB 2.0.22 from 2.0.20. using the EasyMod
Replies: 3
Views: 4094

Can I update to phpBB 2.0.22 from 2.0.20. using the EasyMod

I tried search to find an answer to my question to no avail so I ask here. Can I update to phpBB 2.0.22 from 2.0.20. using the EasyMod. I found some info on this topis in the phphbb.com forum I wasn'r able to download the indicated files I found an explanation how to update with EasyMod but the code...
by sergefa
Fri Aug 04, 2006 2:41 pm
Forum: Installing MODs with EasyMOD
Topic: Is there is a who is online mod compliant with EM?
Replies: 21
Views: 9994

Re: Is there is a who is online mod compliant with EM?

Thank you for your help. I installed the simple subforum mod before I saw your message but I acted on your ptrevious instructions and explanations. I changed my mind about Who is online add-on MOD because it's not on the oficial phpBB2 site list so I decided to be on the safe side. As for nobody kno...
by sergefa
Fri Aug 04, 2006 5:10 am
Forum: Installing MODs with EasyMOD
Topic: Is there is a who is online mod compliant with EM?
Replies: 21
Views: 9994

Re: Is there is a who is online mod compliant with EM?

Hallo again, Nightrider! When istalling Who is online add-on I got the message: $sql = "SELECT u.user_id, u.username, u.user_allow_viewonline, u.user_level, s.session_logged_in, s.session_time, s.session_page, s.session_topic, s.session_ip I looked in my viewonline.php. There is no s.session_topic, ...
by sergefa
Thu Aug 03, 2006 8:37 pm
Forum: Installing MODs with EasyMOD
Topic: Is there is a who is online mod compliant with EM?
Replies: 21
Views: 9994

Re: Is there is a who is online mod compliant with EM?

Thank you. Even though I am not much of expert I got a very funny misgivings when I saw the code of the install file. I was thinking of a ability to have subforums but there is n simpler alternative subforum mod.
Thank you. You really greatly helped me.
All the best
by sergefa
Thu Aug 03, 2006 8:17 pm
Forum: Installing MODs with EasyMOD
Topic: Is there is a who is online mod compliant with EM?
Replies: 21
Views: 9994

Re: Is there is a who is online mod compliant with EM?

Well. I did as you suggested and unchecked 3 boxes but against my expectations INSERTing INTO phpbb_configphpbb_themes ADD online_color VARCHAR(6) NOT NULL DEFAULT '008500' was Success Now I am goping to see what happens if something goes wrong I'll have to restore backups I have one more question. ...