Search found 77 matches

by shadowcodes
Tue Aug 29, 2006 6:31 am
Forum: Installing MODs with EasyMOD
Topic: simple sub forum and forum icons error??
Replies: 21
Views: 8061

Re: simple sub forum and forum icons error??

Nightrider wrote: So is it installed correctly now???

Image



yeah see forum.aranetworld.co.uk
by shadowcodes
Mon Aug 28, 2006 6:13 pm
Forum: Installing MODs with EasyMOD
Topic: simple sub forum and forum icons error??
Replies: 21
Views: 8061

Re: simple sub forum and forum icons error??

hi nightrider i wuz able to manage it these are the changes for aphrodite after installing the simple subforums n forum icons mod #-----[ OPEN ]------------------------------------------ # admin/admin_forums.php # #-----[ FIND ]------------------------------------------ # 'FORUM_DESC' => $forum_rows...
by shadowcodes
Wed Aug 23, 2006 7:02 am
Forum: Installing MODs with EasyMOD
Topic: simple sub forum and forum icons error??
Replies: 21
Views: 8061

Re: simple sub forum and forum icons error??

oops sorry about dat here is da link

click here

see the subforums has the icons of their master forum

u can use ur user id and password u used @get2code.com in dis too its da same identical database..


regards
by shadowcodes
Tue Aug 22, 2006 4:05 pm
Forum: Installing MODs with EasyMOD
Topic: simple sub forum and forum icons error??
Replies: 21
Views: 8061

Re: simple sub forum and forum icons error??

hey, how u doing.. jst came from a vacation... well we need some changes in viewforum_body.tpl too coz if not the forum icons in the subforums will contain links to the main forum not the subforum its intended too so changes are like this ---find----- <td><a class="forumlink" href="{U_VIEW_FORUM}">{...
by shadowcodes
Wed Aug 16, 2006 6:18 am
Forum: Installing MODs with EasyMOD
Topic: simple sub forum and forum icons error??
Replies: 21
Views: 8061

Re: simple sub forum and forum icons error??

thanx alott.. so if im changing it in the test board 1.first i install the two mods by easy mod. 2. and then alter the index_body.tpl and the viewforum.tpl file is dis is da way i should do to change da modifications oin da test board so i can make both my live board n test board to look identical r...
by shadowcodes
Tue Aug 15, 2006 8:51 am
Forum: Installing MODs with EasyMOD
Topic: simple sub forum and forum icons error??
Replies: 21
Views: 8061

Re: simple sub forum and forum icons error??

oh actually the problem is, i wanted the forum icons to work with the subforums also... like in http://www.petesplace-online.co.uk/" target="_blank so when u open a main forum which contains subforum.. the viewforum page has the subforums with the icons too:) just have a look at that site it will gi...
by shadowcodes
Mon Aug 14, 2006 5:14 pm
Forum: Installing MODs with EasyMOD
Topic: simple sub forum and forum icons error??
Replies: 21
Views: 8061

Re: simple sub forum and forum icons error??

oh thanx alot... and can you tell me which files u modified manually so i can make them to my local forum too so both will be identical.. but i dont see the forum icon for subforums in admin/index in forum management... and for viewforum i feel we should change the forumrow as the index page.. but i...
by shadowcodes
Mon Aug 14, 2006 6:41 am
Forum: Installing MODs with EasyMOD
Topic: simple sub forum and forum icons error??
Replies: 21
Views: 8061

Re: simple sub forum and forum icons error??

but i dont see the icons now and the lines which seperate the forums are missing now???
by shadowcodes
Mon Aug 14, 2006 5:25 am
Forum: Installing MODs with EasyMOD
Topic: simple sub forum and forum icons error??
Replies: 21
Views: 8061

Re: simple sub forum and forum icons error??

ok now the dublication of input field is gone i edited the temp only file.. now after i install it my forum looks like this http://www.get2code.com" target="_blank the links to subforums come out of the forum links and i wnt icons for the subforums which are shown in viewforum too..what should i do ...
by shadowcodes
Sun Aug 13, 2006 8:06 pm
Forum: Installing MODs with EasyMOD
Topic: simple sub forum and forum icons error??
Replies: 21
Views: 8061

Re: simple sub forum and forum icons error??

well i restored the temp only file but now the icons are dissappierd and the forum is normal as before... why is that..


the dublication in admin panel is solved..but i dont get forum icons for my forums and subforums