Search found 3 matches

by evilc
Sat Feb 24, 2007 6:52 pm
Forum: General EM Discussion
Topic: EasyMod 0.3.0 not using tablepre's properly?
Replies: 1
Views: 3051

EasyMod 0.3.0 not using tablepre's properly?

I was having some issues installing Anti-Bot Question Mod using easymod. It didn't seem to want to create and set up the tables, so I decided to just copy and paste it from the screen where it displays what it is going to do. However, that screen did not use my board's tablepre, it just used the def...
by evilc
Sun Mar 05, 2006 4:46 pm
Forum: [3.0/Olympus] Discussion
Topic: Including code from Olympus in my GPL'ed Add-On - Legal ?
Replies: 1
Views: 1492

Including code from Olympus in my GPL'ed Add-On - Legal ?

I am writing an add-on for phpBB ( http://gp.evilc.com" target="_blank ) It is an add-on in as far as it require no edits of the phpBB code to work. Therefore, in principle, it is compatible with phpBB 3 as well. The code does, however, rely on phpBB functions. phpBB3 does things slightly differentl...
by evilc
Thu Mar 02, 2006 5:42 pm
Forum: [3.0/Olympus] New features discussion
Topic: Post and Sub-forum Adding API ?
Replies: 1
Views: 1529

Post and Sub-forum Adding API ?

Can someone inform me as to whether phpBB3 will have an API (command, whatever) to add a post or a sub-forum ? I am writing a maps add-on ( http://gp.evilc.com" target="_blank ) which has a hierarchical region structure. Because of phpBB 2.0.x's single-depth forum I have had to impliment a system wh...