Search found 1 match

by Dash_Merc
Thu Oct 20, 2005 4:04 am
Forum: Installing EasyMOD
Topic: Fix for recent install problems in 0.2.0
Replies: 8
Views: 12199

Re: Fix for recent install problems in 0.2.0

Arrrgh, me mateys, it doesn't work. It keeps telling me: CRITICAL ERROR: the lang_easymod_english. file could not be found in the easymod/languages directory. EasyMOD cannot be installed without this file present. That's an exact quote of the output that occurs when I try to open the file. Is there ...