Search found 5 matches

by rhinton
Tue Feb 10, 2009 9:08 pm
Forum: phpBB 3.0.x Support
Topic: SPAMBOTS - how can we stop them - read FIRST post.
Replies: 234
Views: 241941

Re: SPAMBOTS - how can we stop them - read FIRST post.

you may have accidentally removed a syntax just before that line. doing the copy and paste with the cursor in the wrong place. been there and done it.
by rhinton
Tue Feb 10, 2009 8:52 pm
Forum: phpBB 3.0.x Support
Topic: SPAMBOTS - how can we stop them - read FIRST post.
Replies: 234
Views: 241941

Re: SPAMBOTS - how can we stop them - read FIRST post.

Sjeng wrote:hmmm... Another thing: opening the php and html files in notepad gives me a jumble of lines with little squares as enters... Kinda annoying. Is there some better way to edit these files? with a simple freeware program preferably?
open with wordpad. it'll be correct.
by rhinton
Tue Feb 10, 2009 5:07 pm
Forum: phpBB 3.0.x Support
Topic: SPAMBOTS - how can we stop them - read FIRST post.
Replies: 234
Views: 241941

Re: SPAMBOTS - how can we stop them - read FIRST post.

it comes with instructions. do the edits, even the ones in the templates folder. makes sure you refresh the templates and purge the cache. then enable the antibot question and make up a question.
by rhinton
Tue Feb 10, 2009 4:33 pm
Forum: phpBB 3.0.x Support
Topic: SPAMBOTS - how can we stop them - read FIRST post.
Replies: 234
Views: 241941

Re: SPAMBOTS - how can we stop them - read FIRST post.

I don't remember if this mod has been validated, but I use it to good effect: AntiBotQuestion.zip I get a few stupids who try anyway, but none have gotten through yet. ;) And now I feel stupid. The mod I listed here is listed in the 'first post'... :oops: this has been the best one i've used. back ...
by rhinton
Sun Aug 07, 2005 7:47 pm
Forum: [3.0/Olympus] Discussion
Topic: clearing easy MOD history
Replies: 1
Views: 1770

clearing easy MOD history

how can you clear the MOD history. i had to reupload my board. now i'm trying to redo some of the MODS i did. but it keeps telling me MODS are done. the one i'm trying to do got erased from the board and have to do the easy MOD again. i'm using 0.11.a