Search found 4 matches

by doublemint
Wed Jun 01, 2005 6:40 am
Forum: Installing EasyMOD
Topic: Admin CP Error - install mods
Replies: 1
Views: 700

Re: Admin CP Error - install mods

Wow this site's tech support is SECOND to NONE! *if you can't tell, I'm being sarcastic.* So many unanswered posts, including mine. This is absurd, EasyMod shouldn't have been released. Beta my ass, more like early alpha. I would have to guess EasyMod gets installed and fully functionally less than ...
by doublemint
Tue May 31, 2005 12:33 am
Forum: Installing EasyMOD
Topic: Admin CP Error - install mods
Replies: 1
Views: 700

Admin CP Error - install mods

I get the below error after I click on the Install Mods button in admin cp and enter my password. Warning: implode(): Bad arguments. in /home/content/a/u/t/senea/html/wl/includes/template.php on line 265 Template->loadfile(): File /home/content/a/u/t/senea/html/wl/templates/smartDark/admin/mod_insta...
by doublemint
Mon May 30, 2005 11:52 pm
Forum: Installing EasyMOD
Topic: easymod pasword help
Replies: 2
Views: 965

Re: easymod pasword help

try leaving password field blank, then click Access EasyMod button.
by doublemint
Mon May 30, 2005 11:49 pm
Forum: Installing EasyMOD
Topic: won't accept *the right* password
Replies: 4
Views: 1942

Re: won't accept *the right* password

i had same problem, apparently there was no password set after install.
So I just left the password box empty and clicked the access easymod button.
That did the trick for me.
Hope it helps for you guys.