Search found 25 matches

by M.O.B.
Tue Mar 06, 2018 4:26 pm
Forum: [3.x] Discussion
Topic: Giving Warnings as a moderator (suggestions to make it less personal)
Replies: 7
Views: 2289

Re: Giving Warnings as a moderator (suggestions to make it less personal)

Although not ideal but what if you set up a "generic" Moderator user (with limited permissions) that all Moderators have access to and is used to issue warnings I did think about this workaround, but I thought it would just be too many steps having to log off to log on to the other account and etc....
by M.O.B.
Mon Mar 05, 2018 7:55 pm
Forum: [3.x] Discussion
Topic: Giving Warnings as a moderator (suggestions to make it less personal)
Replies: 7
Views: 2289

Re: Giving Warnings as a moderator (suggestions to make it less personal)

Yes, I see what you mean. Well, if the PM could say, if you wish to dispute this, then it would have a default guide on how to do that--like contact the admin or send a group PM to the moderator team or etc. In one of our forums, our moderators give many soft-warnings. They only give an official war...
by M.O.B.
Mon Mar 05, 2018 7:34 pm
Forum: [3.x] Discussion
Topic: Giving Warnings as a moderator (suggestions to make it less personal)
Replies: 7
Views: 2289

Giving Warnings as a moderator (suggestions to make it less personal)

Often, my moderators of my forums often tell me that it seems they usually get the worse of a situation when they need to send a member a WARNING. It then turns into "that moderator has something personally against me" when in truth the moderator was simply enforcing a forum rule, nothing personal. ...
by M.O.B.
Tue May 05, 2015 9:17 pm
Forum: [3.x] Discussion
Topic: 3.0.x Code Changes error
Replies: 0
Views: 8567

3.0.x Code Changes error

On the Code Changes page for 3.0.x: https://area51.phpbb.com/code-changes/3.0.0/ If I click to view the changes between: 3.0.13-PL1 to 3.0.14 It links to changes to: 3.0.0 to 3.0.14 Link: https://area51.phpbb.com/code-changes/3.0.0/ I think it should be this way: https://area51.phpbb.com/code-change...
by M.O.B.
Sun Mar 29, 2015 6:34 am
Forum: [3.x] Discussion
Topic: Missing icon image.....?
Replies: 15
Views: 10432

Re: Missing icon image.....?

icon_search_adv.gif
Ah! Since I dabble in style making, I was searching all over the place to see what the file looked like. Glad I found this.

Has it been already reported to be removed?
by M.O.B.
Thu Apr 03, 2014 3:42 am
Forum: [3.x] Discussion
Topic: Q&A CAPTCHA: Random questions
Replies: 13
Views: 9109

Re: Q&A CAPTCHA: Random questions

did you mean multiple questions at the same time (in registration page)? No. What I want is to have the possibility to create many questions that will be displayed randomly (only one question each time), so that robots will have hard task to register the forum. (but this is already possible as imki...
by M.O.B.
Tue Jun 24, 2008 7:55 pm
Forum: Installing MODs with EasyMOD
Topic: Bug? with Templates
Replies: 22
Views: 28678

Re: Bug? with Templates

Good suggestion. But it seems to check out. See pic below.

Image
by M.O.B.
Tue Jun 24, 2008 6:26 am
Forum: Installing MODs with EasyMOD
Topic: Bug? with Templates
Replies: 22
Views: 28678

Re: Bug? with Templates

I don't understand. I thought we covered this already when I first presented this issue on my first post. You see, my site's overall_header.tpl all have the following code: (Because a long time ago, I changed that code in order for my to have a larger banner on my site) subSilver overall_header.tpl ...
by M.O.B.
Mon Jun 23, 2008 6:07 pm
Forum: Installing MODs with EasyMOD
Topic: Bug? with Templates
Replies: 22
Views: 28678

Re: Bug? with Templates

Thanks for being so helpful. I am so embarrassed that I thought I was reporting a bug, turns out that I had sabotaged my templates to behave this way. I am humbled by your helpfullness. Here is the code you need. Please let me know if you need anything else. Odyssey theme_info.cfg <?php // // phpBB ...
by M.O.B.
Mon Jun 23, 2008 10:41 am
Forum: Installing MODs with EasyMOD
Topic: Bug? with Templates
Replies: 22
Views: 28678

Re: Bug? with Templates

I just tested it. When I added the theme_info.cfg inside the Odyssey template, it now doesn't try to find an Odyssey code inside the subSilver template, but now the new error is it's trying to find the Odyssey code in my other template called DarkMOB. The DarkMOB template is a modified template I cr...