Search found 7 matches

by WeAz
Wed Nov 08, 2006 9:46 pm
Forum: [3.0/Olympus] Discussion
Topic: License Question
Replies: 3
Views: 2538

License Question

Will Olympus be released under GPL v2 or v3?

I searched but didn't find anything.
by WeAz
Thu Apr 27, 2006 12:42 am
Forum: [3.0/Olympus] Discussion
Topic: Beta Download Mirrors
Replies: 48
Views: 29125

Re: Beta Download Mirrors

My guess would be that Sourceforge (being ripe with mirrors from other companies and considering the amount of traffic they get every day) won't need any help from the community. I would also assume that less people who download your general phpBB 2.0.x patch will download the beta considering that ...
by WeAz
Mon Mar 27, 2006 5:22 pm
Forum: Chit Chat
Topic: What OS do you use?
Replies: 149
Views: 79136

Re: What OS do you use?

Main: WinXP Pro
Linux Server: Fedora Core 5
Laptop: Win2K

Trying to scrounge some cash together for a MBP - wanna put WinXP on it :twisted:

-WeAz
by WeAz
Mon Mar 27, 2006 4:42 pm
Forum: [3.0/Olympus] Discussion
Topic: The Permission System
Replies: 6
Views: 3657

Re: The Permission System

I've run CVS builds before and the permissions system is definitely more robust than that available in phpBB 2.x. Unfortunately, that adds a whole new layer of convolution for users who aren't familiar with the way to board works. Hopefully there won't be too many problems, but the complication of t...
by WeAz
Fri Mar 24, 2006 11:33 pm
Forum: [3.0/Olympus] Discussion
Topic: PHP version
Replies: 14
Views: 7302

Re: PHP version

Actually 4.3.x is in use in quite a few places - if you use a prepackaged version from a LInux distro, the version number will be what was current at the time of release with security patches backported, so the version number doesn't tell the whole story ;) Right, but I would never use the software...
by WeAz
Fri Mar 24, 2006 4:49 pm
Forum: [3.0/Olympus] Discussion
Topic: PHP version
Replies: 14
Views: 7302

Re: PHP version

You will not be able to even install Olympus if you are running a version less than 4.3.3.

Honestly, if you are running a version that predates 4.3.3, you need to update anyway. There's absolutely no reason (other than that you're lazy) to have not updated your PHP build.

-WeAz
by WeAz
Wed Mar 01, 2006 5:12 pm
Forum: [3.0/Olympus] Discussion
Topic: anybody help me throught yahoo??
Replies: 2
Views: 1455

Re: anybody help me throught yahoo??

What exactly do you need help with?

phpBB3 is unsupported. phpBB 2.0.x support is available in that forum (here's the link if you're too lazy to look for it yourself.).

And was it really necessary to create 3 seperate threads?

-WeAz