Search found 13 matches

by brianru
Sun Apr 25, 2004 4:33 pm
Forum: [3.0/Olympus] Discussion
Topic: phpBB team of experts, why ppl mod phpBB more than other BB.
Replies: 37
Views: 18211

Re: phpBB team of experts, why ppl mod phpBB more than other

Not completely, but the great thing is that it is easy to learn.
by brianru
Sun Apr 25, 2004 3:41 am
Forum: [3.0/Olympus] Discussion
Topic: Sorry for this question -> small words???
Replies: 16
Views: 8311

Re: Sorry for this question -> small words???

Safari for mac rules them all! :mrgreen:
by brianru
Sun Apr 25, 2004 3:35 am
Forum: [3.0/Olympus] Discussion
Topic: phpBB team of experts, why ppl mod phpBB more than other BB.
Replies: 37
Views: 18211

Re: phpBB team of experts, why ppl mod phpBB more than other

I chose phpbb because it looked extremely simple. Especially since a few moths ago when I started my site I knew nothing about any web code. I now know how to do a ton and have modded my site in many ways. With any other bb software I may have not needed to do some modding but that I would still not...
by brianru
Fri Mar 26, 2004 12:47 pm
Forum: [3.0/Olympus] Styling
Topic: The 2.2 styling system ... feedback
Replies: 145
Views: 84866

Re: The 2.2 styling system ... feedback

I think smartors ezportal should be built into 2.2. That would be awesome.
by brianru
Sun Mar 07, 2004 5:14 pm
Forum: Installing EasyMOD
Topic: Strange error message
Replies: 5
Views: 3102

Re: Strange error message

Is this a problem other people are having? Will I just have to wait for the next version to use it?
by brianru
Sun Mar 07, 2004 2:10 am
Forum: Installing EasyMOD
Topic: Strange error message
Replies: 5
Views: 3102

Re: Strange error message

I than found started to get a parse error on the login.php file. So I got a new copy of that file and replaced the old one. Problem solved. But that isn't working here. What should I do?
by brianru
Wed Mar 03, 2004 12:05 am
Forum: General EM Discussion
Topic: Where is the mods folder?
Replies: 4
Views: 2700

Re: Where is the mods folder?

I did. Twice.
by brianru
Tue Mar 02, 2004 10:07 pm
Forum: Installing EasyMOD
Topic: Strange error message
Replies: 5
Views: 3102

Re: Strange error message

I deleted it again, downloaded it again, and uploaded it again, same error message! What is going on? This is really starting to get annoying! What am I doing wrong!
by brianru
Tue Mar 02, 2004 8:39 pm
Forum: Installing EasyMOD
Topic: Strange error message
Replies: 5
Views: 3102

Re: Strange error message

I deleted it from the server, redownloaded it, uploaded it, still get the same message! What is going on? Someone please help me?
by brianru
Tue Mar 02, 2004 3:24 am
Forum: Installing EasyMOD
Topic: Strange error message
Replies: 5
Views: 3102

Re: Strange error message

So, what is going on? What am I doing wrong?