Search found 39 matches

by Solidjeuh
Mon May 27, 2019 2:24 am
Forum: [3.x] Discussion
Topic: [Solved]Install the dependencies (4.0.0-a1-dev)
Replies: 8
Views: 1838

Re: Install the dependencies (4.0.0-a1-dev)

I cannot sleep, gonna think whole night about that problem :D So I searched google, and found it. I needed to install "php-pecl-zip" sudo yum --enablerepo=remi-php72 install php-pecl-zip And the install went perfect now! Thank you for the help guys! I'm still learning new things :) https://www.solid...
by Solidjeuh
Mon May 27, 2019 1:57 am
Forum: [3.x] Discussion
Topic: [Solved]Install the dependencies (4.0.0-a1-dev)
Replies: 8
Views: 1838

Re: Install the dependencies (4.0.0-a1-dev)

Okay that's for tomorrow. 4 am, I go to sleep now.
Thx for the help!
by Solidjeuh
Mon May 27, 2019 1:49 am
Forum: [3.x] Discussion
Topic: [Solved]Install the dependencies (4.0.0-a1-dev)
Replies: 8
Views: 1838

Re: Install the dependencies (4.0.0-a1-dev)

Everything is up-to-date. I now have: [root@vps1704859 ~]# php --version PHP 7.2.18 (cli) (built: Apr 30 2019 15:26:52) ( NTS ) Copyright (c) 1997-2018 The PHP Group Zend Engine v3.2.0, Copyright (c) 1998-2018 Zend Technologies And this error https://area51.phpbb.com/phpBB/viewtopic.php?f=81&p=32669...
by Solidjeuh
Mon May 27, 2019 1:17 am
Forum: [3.x] Discussion
Topic: [Solved]Install the dependencies (4.0.0-a1-dev)
Replies: 8
Views: 1838

Re: Install the dependencies (4.0.0-a1-dev)

You're probably not using PHP 7, somehow. Try php -v . Although it's weird Composer didn't warn about it. Might be a weird edge case. PHP 5.4.16 I now installed PHP 7.2.18 on my system. Now I get this: -sh-4.2$ cd httpdocs/scripts/phpbbtest/4.0/phpBB -sh-4.2$ php ../composer.phar install Loading co...
by Solidjeuh
Sun May 26, 2019 10:54 pm
Forum: [3.x] Discussion
Topic: [Solved]Install the dependencies (4.0.0-a1-dev)
Replies: 8
Views: 1838

[Solved]Install the dependencies (4.0.0-a1-dev)

Hey all, I hope I post this in the correct forum. I tried to install phpBB 4.0.0-a1-dev for testing. But installing the dependencies give this error: -sh-4.2$ php ../composer.phar install Loading composer repositories with package information Installing dependencies (including require-dev) from lock...
by Solidjeuh
Sun May 05, 2019 2:18 pm
Forum: [3.x] Discussion
Topic: phpBB 3.2.7-RC1 released
Replies: 8
Views: 2304

Re: phpBB 3.2.7-RC1 released

And updated to 3.2.7 without problems :D
by Solidjeuh
Fri May 03, 2019 11:10 pm
Forum: [3.x] Discussion
Topic: phpBB 3.2.7-RC1 released
Replies: 8
Views: 2304

Re: phpBB 3.2.7-RC1 released

Thank you! Updated, and all good! No bugs so far ....
by Solidjeuh
Thu Apr 25, 2019 10:33 pm
Forum: [3.x] Discussion
Topic: phpBB 3.2.6-RC1 released
Replies: 16
Views: 7149

Re: phpBB 3.2.6-RC1 released

DavidIQ wrote:
Thu Apr 25, 2019 10:31 pm
The new style will not be in 3.3 if that's what you're referring to.
No, but if I recall correctly there were lot of changes from 3.1 to 3.2. So will it be the same to 3.3 ?
by Solidjeuh
Thu Apr 25, 2019 10:30 pm
Forum: [3.x] Discussion
Topic: phpBB 3.2.6-RC1 released
Replies: 16
Views: 7149

Re: phpBB 3.2.6-RC1 released

hanakin wrote:
Wed Apr 24, 2019 7:53 pm
3.3 will be realeased shortly after 3.2.6
So that means that our current modified 3.2.x themes will need to be modified from scratch again if there are lots of changes...? (I hope not) :(
by Solidjeuh
Tue Apr 23, 2019 11:45 pm
Forum: [3.x] Discussion
Topic: phpBB 3.2.6-RC1 released
Replies: 16
Views: 7149

Re: phpBB 3.2.6-RC1 released

CheGuevara wrote:
Tue Apr 23, 2019 2:57 pm
Soo if I am currently running php 7.2 with phpBB 3.2.5 without a single issue I must either downgrade php or not update phpBB ?
You can run "phpBB 3.2.5 , 3.2.6-RC1" on PHP 7.2 without a problem.
PHP 7.3 gives errors