phpBB

Code Changes

File: phpbb/install/module/requirements/task/check_server_environment.php

  Unmodified   Added   Modified   Removed
Line 96Line 96
	 */
protected function check_php_version()
{

	 */
protected function check_php_version()
{

		$php_version = PHP_VERSION;

if (version_compare($php_version, '7.1') < 0)

		if (version_compare(PHP_VERSION, '7.1.3', '<'))



		{
$this->response_helper->add_error_message('PHP_VERSION_REQD', 'PHP_VERSION_REQD_EXPLAIN');


		{
$this->response_helper->add_error_message('PHP_VERSION_REQD', 'PHP_VERSION_REQD_EXPLAIN');