phpBB

Code Changes

File: includes/startup.php

  Unmodified   Added   Modified   Removed
Line 23Line 23
error_reporting($level);

/**

error_reporting($level);

/**

* Minimum Requirement: PHP 7.1.0

* Minimum Requirement: PHP 7.1.3

*/

*/

if (version_compare(PHP_VERSION, '7.1') < 0)

if (version_compare(PHP_VERSION, '7.1.3', '<'))

{

{

	die('You are running an unsupported PHP version. Please upgrade to PHP 7.1.0 or higher before trying to install or update to phpBB 3.3');

	die('You are running an unsupported PHP version. Please upgrade to PHP 7.1.3 or higher before trying to install or update to phpBB 3.3');

}
// Register globals and magic quotes have been dropped in PHP 5.4 so no need for extra checks


}
// Register globals and magic quotes have been dropped in PHP 5.4 so no need for extra checks